What options do I have when I save my label designs?

If you create a label design and then click the Save button, you'll create a .lbl file. By default, copies of the images used in your labels will be stored inside the file in case you end up moving or deleting images or transferring the label files to another computer. If you'd rather save disk space by loading the images from the original files each time you open the label file, you can just uncheck the option called "Embed images inside file" that appears in the Save-As dialog when you save your file. You can also make this option default to checked or unchecked via the "Miscellaneous" page of the Preferences dialog, which you can access by selecting the "Preferences" option of the File menu.

If you want to export your label designs to another program, you can save them as JPEG, PNG, or BMP files. Just click on the File menu and select "Export to Image File" option.

You can also export your label designs to layouts, which will appear under Acoustica CD/DVD Label Maker"s "Layout" tab, or as themes that will appear in the instant-label wizard, by going to the "Save As (Special)" section of the File menu.

More about Acoustica CD/DVD Label Maker

Download Acoustica CD/DVD Label Maker